Application Issues No Access to Curve APP.
Incident Report for Curve
Resolved
This issue has now been identified and resolved.
Posted May 07, 2020 - 18:43 UTC
Identified
This incident has now been identified and is affecting some functionality in the app. Thank you for your patience.
Posted May 07, 2020 - 17:03 UTC
Investigating
We are currently experiencing intermittent issues with the Curve app. We are investigating the root cause, but in the meantime you may be unable to access the application.
We understand that this is frustrating and we thank you for your patience while we investigate.

We will let you know as soon as the issue has been fixed.
Posted May 07, 2020 - 16:10 UTC
This incident affected: Mobile apps (iOS and Android) and In-app Curve tools.