Elevated login error rate
Incident Report for Curve
Resolved
Our service provider has confirmed that authentication functionality has been restored. We apologise for any inconvenience.
Posted Oct 30, 2023 - 21:24 UTC
Investigating
We are aware of issues authenticating against the Curve Mobile App, due to issues with one of our service providers. We are closely monitoring the situation.
Posted Oct 30, 2023 - 21:03 UTC
This incident affected: In-app Curve functionality.