The issue affecting transaction processing has been fully resolved. Systems are now operating normally, and all services are functioning as expected.
We sincerely apologize for any inconvenience this may have caused and thank you for your patience while we addressed the matter.
Posted Sep 24, 2025 - 10:53 UTC
Monitoring
Our third-party provider has applied mitigation measures to address the issue affecting transaction processing. We are currently observing that systems are operating normally again.
We will continue to closely monitor performance to ensure stability and provide further updates if needed.
Posted Sep 24, 2025 - 10:22 UTC
Identified
We have identified a third-party service issue that may be affecting transaction processing. We are monitoring the situation closely and are in contact with the provider to ensure this is resolved. Updates will be shared here as soon as more information becomes available.