Notifications and Transaction Timeline Issues
Incident Report for Curve
Resolved
This incident was resolved last week. Thank you for being patient whilst we ensured your wallet timeline was being displayed correctly.
Posted Oct 31, 2022 - 10:42 UTC
Monitoring
All systems are operational, we will keep monitoring the system.
Posted Oct 22, 2022 - 13:04 UTC
Identified
The issue has been identified and we are currently working on fix.
Posted Oct 17, 2022 - 19:53 UTC
Investigating
We are currently investigating an issue that may be causing delays that could affect transaction timeline display, notifications and rewards in Curve mobile application. Also, receipts emails can be delayed.
Posted Oct 17, 2022 - 16:23 UTC
This incident affected: In-app Curve functionality and Email delivery.